0

Recently built a new machine, Did a fresh install of Ubuntu 16.04 (64Bit) - The pc will not turn off, I've issued the sudo shutdown -h now command and it keeps powering down and rebooting, I've tried modifying /etc/default/grubs commandline with (acpi=force) and still same problem, I've tried every possible solution on Google & still same problem

If I disable WOL in the BIOS the problem is solved but I need WOL.

Motherboard is a Intel DZ77GA-70K

I reinstalled Ubuntu 16.04 (32Bit) & still have the same problem - I tried modifying /etc/default/grub with the following,

GRUB_CMDLINE_LINUX_DEFAULT="acpi=off acpi=force" - [Same problem, System wouldn't Bootup]

GRUB_CMDLINE_LINUX_DEFAULT="acpi=force acpi=off" [Shutsdown but PC remains powered-on, System Boots-up fine]

GRUB_CMDLINE_LINUX_DEFAULT="acpi=off" - [Shutsdown but PC remains powered-on, System Boots-up fine] -

frozen on screen

[OK] Reached target Shutdown

[298.235995] reboot: System Halted

GRUB_CMDLINE_LINUX_DEFAULT="acpi=noirq" - [Same Problem, System Boots-up] GRUB_CMDLINE_LINUX_DEFAULT="acpi=force" - [Same Problem, System Boots-up]

GRUB_CMDLINE_LINUX_DEFAULT="acpi=noirq acpi=off" [Shutsdown but PC remains powered-on, System Boots-up fine]

  • Open terminal type shutdown -r now – minigeek Sep 25 '16 at 18:35
  • I'm trying to get the system to power off with WOL enabled in the BIOS, but everything I'm trying isn't working - Doing (shutdown -r now) in the terminal will just reboot the system, Which I'm doing (shutdown -h now) & its rebooting – Scott Sep 25 '16 at 21:34
0

A bad electrical connection could cause this to happen. The easy way to diagnose this is by running an entirely different Linux operating system from a live USB flash drive and test if that operating system shuts down normally without disabling Wake On LAN in the BIOS.

If your test live USB operating system also doesn't shutdown normally without disabling Wake On LAN, then you should check your build thoroughly for bad electrical connections. For example, a bad wire crimp can cause this type of problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.