2

I just got a dualshock 3 controller and since my PC (Ubuntu 16.04.1 has no bluetooth I'm connecting it by usb.

The problem is that as soon as I connect it to my machine, although it is recognized (checked with jstest), the controller starts vibrating constantly.

I already tried using xboxdrv with --rumble-gain 0.

I also tried setting the gain to 0 with ffset.

Both did nothing and the controller kept vibrating.. any ideas?

  • same problem...and over bluetooth it is crazy slow. – Matt Oct 28 '16 at 2:45
  • Have you gotten any help with this? I also have the same issue. – Yisrael Dov Apr 19 '17 at 12:39
  • 1
    Same issue on Ubuntu 16.04, but only on fake ShanWan PS3 GamePad - also tested a official controller on same PC. Using pair via Bluetooth works good (after use the bluez patched). Looks like a Kernel bug!? See: github.com/libretro/Lakka/issues/418 – Maxwel Leite May 18 '17 at 4:04
0

i have this issue with one of my ps3 controllers, but not another one. i am able to fix it by unplugging it from pc and plugging into ps3 for a few seconds, then plug back into pc. any time i unplug from pc, and plug back in, it will start vibrating again and i will need to redo procedure to fix again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.