0

So i recently installed cairo-dock and is very satisfied.

Is there any way i can disable the side panel or at least the bouncing 'feature'?

Video of the problem: https://vid.me/dsln

Picture of bounce in hidden unity panel:

Picture of bounce in hidden unity panel

  • What do you mean by "bounce" feature , by the way ? – Sergiy Kolodyazhnyy Sep 16 '16 at 11:06
  • Just below my "Behind" icon in chromium you can see a small alarm clock icon bouncing. Thats the thing i want to hide. – Hal9k Sep 16 '16 at 12:35
0

Open Compiz configuration settings manager (CCSM) and go to the:

Ubuntu Unity Plugin -> Launcher

and set "Hide Animation" to the "Fade Only" and after that the opening application icons don't slide at all.

Maybe it seems weird, but it's the thing you must do to disable that behavior.

  • 1
    Solved my problem!! – Hal9k Sep 23 '16 at 8:39
2

It is sufficient to go into System Settings -> Appearance -> Behavior and set launcher to autohide with lowest reveal sensitivity

enter image description here

If you find that reveal sensitivity is not low enough , you can go into command line and set sensitivity to something absurdly low:

dconf write /org/compiz/profiles/unity/plugins/unityshell/edge-responsiveness 0.00001
  • 1
    Just below my "Behind" icon in chromium you can see a small alarm clock icon bouncing. Thats the thing i want to hide. – Hal9k Sep 16 '16 at 12:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.