This question already has an answer here:

I've tried almost everything to make proper dualboot in my notebook. Will be happy with any help you can provide.

  • Notebook Acer Aspire E5-553G-15CK
  • 2 OS installed - Windows 8.1 x64 (was installed first) and Ubuntu 16.04 desktop x64. Disk is in the GPT partition.
  • Both OS were installed under UEFI with secureboot disabled. UEFI bios version is InsydeH20 v5.0.

There is no option in boot menu in bios to choose "Ubuntu", only "windows boot manager". Also, I didn't saw even once grub2 loader window while rebooting. Notebook just boots into windows directly. Fast boot is disabled in windows/power management. Also, I've tried bcdedit /set {bootmgr} path \EFI\ubuntu\shimx64.efi - didn't helped. Tried boot-repair - didn't helped.

Additional info is in full report here.

Is there any other way to get grub2 loader boot first instead of windows boot manager?

marked as duplicate by Rod Smith, Eric Carvalho, edwinksl, Zanna, David Foerster Sep 26 '16 at 8:50

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Well, there was nothing around ubuntu and bootloader, just a fancy acer bios. You should add ubuntu's *.efi file to trusted in Security folder in bios. To activate this option set a superviser password first. By making that you will be able to launch properly windows or ubuntu even with security mode turned on.

Not the answer you're looking for? Browse other questions tagged or ask your own question.