-2

This question already has an answer here:

i was trying to install winusb

typed in the terminal

sudo add-apt-repository ppa:colingille/freshlight && sudo apt-get update

then got that error when tried to update

Err:18 http://ppa.launchpad.net/fossfreedom/packagefixes/ubuntu xenial/main amd64 Packages 404 Not Found

tried this commands

sudo add-apt-repository ppa:fossfreedom/packagefixes
sudo apt-get update
sudo apt-get install banish404

got same error

marked as duplicate by Anwar, Arronical, Zanna, edwinksl, karel Sep 15 '16 at 9:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • which ubuntu are you using – Anwar Sep 15 '16 at 9:21
  • using Ubuntu 16.04 – Ahmed E. Esmail Sep 15 '16 at 9:22
  • 3
    FYI, Google helps enormously with these simple questions – Anwar Sep 15 '16 at 9:30
  • i saw this topic and tried to use the ways on it but failed – Ahmed E. Esmail Sep 15 '16 at 9:35
  • FYi u when i use google only ask.ubuntu shows up – Ahmed E. Esmail Sep 15 '16 at 9:36
0

The ppa you are using doesn't currently have files for Ubuntu 16.04 i.e Xenial Xerus. So when you try to add a ppa it will look for xenial dist being available. The 404 error simply means its not available.

You can probably wait until they update their ppa for xenial or look for an alternative ppa with xenial based packages.

Repository List of the ppa

Not the answer you're looking for? Browse other questions tagged or ask your own question.