I've been getting these kernel panics for a while now and been looking for help. I've tried turning of acpi and such. I've just installed newest version of ubuntu server 11.10 and doesn't seem to go away with kernel 3.0. I've done a deep memtest and everything is fine. I scanned my hard drives with manufacture software and no errors. The hardware seems to be ok.

A bit ago I ran damn small linux off a usb and didn't notice it crash. I'm thinking to downgrade to kernel 2.4 and see if it works, but don't really want to do that. There is a screenshot of what I could get of the kernel panic dump on screen. The kernel.log, dmesg, syslog don't seem to show any evidence about this kernel panic.

I am grateful for any help given! Thank you!

Kernel Panic Screenshot link

processor   : 0
vendor_id   : CentaurHauls
cpu family  : 6
model       : 10
model name  : VIA Esther processor 1500MHz
stepping    : 9
cpu MHz     : 1496.388
cache size  : 128 KB
fdiv_bug    : no
hlt_bug     : no
f00f_bug    : no
coma_bug    : no
fpu     : yes
fpu_exception   : yes
cpuid level : 1
wp      : yes
flags       : fpu vme de pse tsc msr pae mce cx8 sep mtrr pge cmov pat clflush acpi mmx fxsr sse sse2 tm nx up pni rng rng_en ace ace_en ace2 ace2_en phe phe_en pmm pmm_en
bogomips    : 2992.77
clflush size    : 64
cache_alignment : 64
address sizes   : 36 bits physical, 32 bits virtual
power management:
  • You may be able to scroll up using Shift + Page up, but it depends on the severity. – Portablejim Nov 24 '11 at 22:30

you have two beautiful pages from the kernel team ...


kernel debugging and how to find out :


To determine which guides are relevant to your problem see the Kernel/Debugging/Symptom based debugging guide .

  • Thank you very much! I did not know this existed! – Marko Nov 26 '11 at 1:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.