0

After posting fine and showing me the grub menu, my monitor shows "No signal". I've done the "nomodeset" trick, and that's how I'm typing this post out, but I don't want this to become a permanent 'solution'. I've tried downgrading to 14.04.5 (the only 14.04 ISO I could find on ubuntu.com for some reason), and ended up with the same problem. I decided I'd dual boot 14.04.5 and 16.04.1 just so I can switch back and forth if I need to (they're using the same partition for the home folder).

When on 14.04 I couldn't install the fglrx drivers because of unmet dependencies (like this one here). I switched back to 16.04, and tried the radeon and amdgpu drivers, with no luck.

One weird thing, is that if I plug my HDMI television into the MOBO, along with the VGA cable, they both work fine (on 16.04, haven't been able to test this on 14.04). I noticed this problem last week when I gave up my HDMI monitor.

I'm using an AMD A8-7600, with no discrete GPU. Here's my entire parts list for the sake of brevity.

Here's my cat /var/log/Xorg.0.log

[    12.844] 
X.Org X Server 1.18.3
Release Date: 2016-04-04
[    12.844] X Protocol Version 11, Revision 0
[    12.844] Build Operating System: Linux 3.13.0-92-generic x86_64 Ubuntu
[    12.844] Current Operating System: Linux phoenix 4.4.0-31-generic #50-Ubuntu SMP Wed Jul 13 00:07:12 UTC 2016 x86_64
[    12.845] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.4.0-31-generic root=UUID=20d1a670-d7b6-4897-8027-0ec9c633b0ab ro nomodeset vga=792
[    12.845] Build Date: 22 July 2016  07:50:34AM
[    12.845] xorg-server 2:1.18.3-1ubuntu2.3 (For technical support please see http://www.ubuntu.com/support) 
[    12.845] Current version of pixman: 0.33.6
[    12.845]    Before reporting problems, check http://wiki.x.org
    to make sure that you have the latest version.
[    12.845] Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    12.845] (==) Log file: "/var/log/Xorg.0.log", Time: Mon Sep 12 13:02:15 2016
[    12.907] (==) Using config directory: "/etc/X11/xorg.conf.d"
[    12.907] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    12.930] (==) No Layout section.  Using the first Screen section.
[    12.930] (==) No screen section available. Using defaults.
[    12.930] (**) |-->Screen "Default Screen Section" (0)
[    12.930] (**) |   |-->Monitor "<default monitor>"
[    12.931] (==) No monitor specified for screen "Default Screen Section".
    Using a default monitor configuration.
[    12.931] (==) Automatically adding devices
[    12.931] (==) Automatically enabling devices
[    12.931] (==) Automatically adding GPU devices
[    12.931] (==) Max clients allowed: 256, resource mask: 0x1fffff
[    12.931] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    12.931]    Entry deleted from font path.
[    12.931] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    12.931]    Entry deleted from font path.
[    12.931] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    12.932]    Entry deleted from font path.
[    12.932] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    12.932]    Entry deleted from font path.
[    12.932] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    12.932]    Entry deleted from font path.
[    12.932] (==) FontPath set to:
    /usr/share/fonts/X11/misc,
    /usr/share/fonts/X11/Type1,
    built-ins
[    12.932] (==) ModulePath set to "/usr/lib/x86_64-linux-gnu/xorg/extra-modules,/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[    12.932] (II) The server relies on udev to provide the list of input devices.
    If no devices become available, reconfigure udev or disable AutoAddDevices.
[    12.932] (II) Loader magic: 0x562635159da0
[    12.932] (II) Module ABI versions:
[    12.932]    X.Org ANSI C Emulation: 0.4
[    12.932]    X.Org Video Driver: 20.0
[    12.932]    X.Org XInput driver : 22.1
[    12.932]    X.Org Server Extension : 9.0
[    12.932] (++) using VT number 7

[    12.932] (II) systemd-logind: logind integration requires -keeptty and -keeptty was not provided, disabling logind integration
[    12.933] (--) PCI:*(0:0:1:0) 1002:1313:1458:d000 rev 0, Mem @ 0xc0000000/268435456, 0xd0000000/8388608, 0xfeb00000/262144, I/O @ 0x0000f000/256, BIOS @ 0x????????/131072
[    12.934] (II) LoadModule: "glx"
[    12.939] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    13.070] (II) Module glx: vendor="X.Org Foundation"
[    13.070]    compiled for 1.18.3, module version = 1.0.0
[    13.070]    ABI class: X.Org Server Extension, version 9.0
[    13.070] (==) AIGLX enabled
[    13.070] (==) Matched ati as autoconfigured driver 0
[    13.070] (==) Matched modesetting as autoconfigured driver 1
[    13.070] (==) Matched fbdev as autoconfigured driver 2
[    13.070] (==) Matched vesa as autoconfigured driver 3
[    13.070] (==) Assigned the driver to the xf86ConfigLayout
[    13.070] (II) LoadModule: "ati"
[    13.070] (WW) Warning, couldn't open module ati
[    13.070] (II) UnloadModule: "ati"
[    13.070] (II) Unloading ati
[    13.070] (EE) Failed to load module "ati" (module does not exist, 0)
[    13.070] (II) LoadModule: "modesetting"
[    13.070] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    13.070] (II) Module modesetting: vendor="X.Org Foundation"
[    13.070]    compiled for 1.18.3, module version = 1.18.3
[    13.070]    Module class: X.Org Video Driver
[    13.070]    ABI class: X.Org Video Driver, version 20.0
[    13.071] (II) LoadModule: "fbdev"
[    13.071] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    13.071] (II) Module fbdev: vendor="X.Org Foundation"
[    13.071]    compiled for 1.18.1, module version = 0.4.4
[    13.071]    Module class: X.Org Video Driver
[    13.071]    ABI class: X.Org Video Driver, version 20.0
[    13.071] (II) LoadModule: "vesa"
[    13.071] (WW) Warning, couldn't open module vesa
[    13.071] (II) UnloadModule: "vesa"
[    13.071] (II) Unloading vesa
[    13.071] (EE) Failed to load module "vesa" (module does not exist, 0)
[    13.071] (==) Matched ati as autoconfigured driver 0
[    13.071] (==) Matched modesetting as autoconfigured driver 1
[    13.071] (==) Matched fbdev as autoconfigured driver 2
[    13.071] (==) Matched vesa as autoconfigured driver 3
[    13.071] (==) Assigned the driver to the xf86ConfigLayout
[    13.071] (II) LoadModule: "ati"
[    13.071] (WW) Warning, couldn't open module ati
[    13.071] (II) UnloadModule: "ati"
[    13.071] (II) Unloading ati
[    13.071] (EE) Failed to load module "ati" (module does not exist, 0)
[    13.071] (II) LoadModule: "modesetting"
[    13.071] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    13.071] (II) Module modesetting: vendor="X.Org Foundation"
[    13.071]    compiled for 1.18.3, module version = 1.18.3
[    13.071]    Module class: X.Org Video Driver
[    13.071]    ABI class: X.Org Video Driver, version 20.0
[    13.071] (II) UnloadModule: "modesetting"
[    13.071] (II) Unloading modesetting
[    13.071] (II) Failed to load module "modesetting" (already loaded, 0)
[    13.071] (II) LoadModule: "fbdev"
[    13.071] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    13.071] (II) Module fbdev: vendor="X.Org Foundation"
[    13.071]    compiled for 1.18.1, module version = 0.4.4
[    13.071]    Module class: X.Org Video Driver
[    13.071]    ABI class: X.Org Video Driver, version 20.0
[    13.071] (II) UnloadModule: "fbdev"
[    13.071] (II) Unloading fbdev
[    13.071] (II) Failed to load module "fbdev" (already loaded, 0)
[    13.071] (II) LoadModule: "vesa"
[    13.071] (WW) Warning, couldn't open module vesa
[    13.071] (II) UnloadModule: "vesa"
[    13.071] (II) Unloading vesa
[    13.071] (EE) Failed to load module "vesa" (module does not exist, 0)
[    13.071] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    13.071] (II) FBDEV: driver for framebuffer: fbdev
[    13.079] (EE) open /dev/dri/card0: No such file or directory
[    13.079] (EE) open /dev/dri/card0: No such file or directory
[    13.079] (WW) Falling back to old probe method for modesetting
[    13.079] (EE) open /dev/dri/card0: No such file or directory
[    13.079] (EE) open /dev/dri/card0: No such file or directory
[    13.079] (II) Loading sub module "fbdevhw"
[    13.079] (II) LoadModule: "fbdevhw"
[    13.079] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[    13.080] (II) Module fbdevhw: vendor="X.Org Foundation"
[    13.080]    compiled for 1.18.3, module version = 0.0.2
[    13.080]    ABI class: X.Org Video Driver, version 20.0
[    13.080] (**) FBDEV(2): claimed PCI slot 0@0:1:0
[    13.080] (II) FBDEV(2): using default device
[    13.080] (EE) Screen 0 deleted because of no matching config section.
[    13.080] (II) UnloadModule: "modesetting"
[    13.080] (EE) Screen 0 deleted because of no matching config section.
[    13.080] (II) UnloadModule: "modesetting"
[    13.080] (II) FBDEV(0): Creating default Display subsection in Screen section
    "Default Screen Section" for depth/fbbpp 24/32
[    13.080] (==) FBDEV(0): Depth 24, (==) framebuffer bpp 32
[    13.080] (==) FBDEV(0): RGB weight 888
[    13.080] (==) FBDEV(0): Default visual is TrueColor
[    13.080] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)
[    13.080] (II) FBDEV(0): hardware: VESA VGA (video memory: 3072kB)
[    13.080] (II) FBDEV(0): checking modes against framebuffer device...
[    13.080] (II) FBDEV(0): checking modes against monitor...
[    13.080] (--) FBDEV(0): Virtual size is 1024x768 (pitch 1024)
[    13.080] (**) FBDEV(0):  Built-in mode "current": 78.7 MHz, 59.9 kHz, 75.7 Hz
[    13.080] (II) FBDEV(0): Modeline "current"x0.0   78.65  1024 1056 1184 1312  768 772 776 792 -hsync -vsync -csync (59.9 kHz b)
[    13.080] (==) FBDEV(0): DPI set to (96, 96)
[    13.080] (II) Loading sub module "fb"
[    13.080] (II) LoadModule: "fb"
[    13.080] (II) Loading /usr/lib/xorg/modules/libfb.so
[    13.086] (II) Module fb: vendor="X.Org Foundation"
[    13.086]    compiled for 1.18.3, module version = 1.0.0
[    13.086]    ABI class: X.Org ANSI C Emulation, version 0.4
[    13.086] (**) FBDEV(0): using shadow framebuffer
[    13.086] (II) Loading sub module "shadow"
[    13.086] (II) LoadModule: "shadow"
[    13.087] (II) Loading /usr/lib/xorg/modules/libshadow.so
[    13.087] (II) Module shadow: vendor="X.Org Foundation"
[    13.087]    compiled for 1.18.3, module version = 1.1.0
[    13.087]    ABI class: X.Org ANSI C Emulation, version 0.4
[    13.087] (==) Depth 24 pixmap format is 32 bpp
[    13.087] (II) FBDEV(0): FBIOBLANK: Invalid argument (Screen blanking not supported by kernel - disabling)
[    13.108] (==) FBDEV(0): Backing store enabled
[    13.116] (==) FBDEV(0): DPMS enabled
[    13.116] (==) RandR enabled
[    13.120] (II) SELinux: Disabled on system
[    13.121] (II) AIGLX: Screen 0 is not DRI2 capable
[    13.121] (EE) AIGLX: reverting to software rendering
[    13.515] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
[    13.516] (II) AIGLX: Loaded and initialized swrast
[    13.516] (II) GLX: Initialized DRISWRAST GL provider for screen 0
[    13.612] (II) config/udev: Adding input device Power Button (/dev/input/event1)
[    13.612] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    13.612] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    13.612] (II) LoadModule: "evdev"
[    13.612] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    13.628] (II) Module evdev: vendor="X.Org Foundation"
[    13.628]    compiled for 1.18.1, module version = 2.10.1
[    13.628]    Module class: X.Org XInput Driver
[    13.628]    ABI class: X.Org XInput driver, version 22.1
[    13.628] (II) Using input driver 'evdev' for 'Power Button'
[    13.628] (**) Power Button: always reports core events
[    13.628] (**) evdev: Power Button: Device: "/dev/input/event1"
[    13.628] (--) evdev: Power Button: Vendor 0 Product 0x1
[    13.628] (--) evdev: Power Button: Found keys
[    13.628] (II) evdev: Power Button: Configuring as keyboard
[    13.628] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input1/event1"
[    13.628] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[    13.628] (**) Option "xkb_rules" "evdev"
[    13.628] (**) Option "xkb_model" "pc105"
[    13.628] (**) Option "xkb_layout" "us"
[    13.629] (II) config/udev: Adding input device Video Bus (/dev/input/event2)
[    13.629] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
[    13.629] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
[    13.629] (II) Using input driver 'evdev' for 'Video Bus'
[    13.629] (**) Video Bus: always reports core events
[    13.629] (**) evdev: Video Bus: Device: "/dev/input/event2"
[    13.629] (--) evdev: Video Bus: Vendor 0 Product 0x6
[    13.629] (--) evdev: Video Bus: Found keys
[    13.629] (II) evdev: Video Bus: Configuring as keyboard
[    13.629] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A03:00/LNXVIDEO:00/input/input4/event2"
[    13.629] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD, id 7)
[    13.629] (**) Option "xkb_rules" "evdev"
[    13.629] (**) Option "xkb_model" "pc105"
[    13.629] (**) Option "xkb_layout" "us"
[    13.629] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[    13.629] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    13.629] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    13.629] (II) Using input driver 'evdev' for 'Power Button'
[    13.629] (**) Power Button: always reports core events
[    13.629] (**) evdev: Power Button: Device: "/dev/input/event0"
[    13.629] (--) evdev: Power Button: Vendor 0 Product 0x1
[    13.629] (--) evdev: Power Button: Found keys
[    13.629] (II) evdev: Power Button: Configuring as keyboard
[    13.629] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input0/event0"
[    13.629] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 8)
[    13.629] (**) Option "xkb_rules" "evdev"
[    13.630] (**) Option "xkb_model" "pc105"
[    13.630] (**) Option "xkb_layout" "us"
[    13.630] (II) config/udev: Adding input device HDA ATI HDMI HDMI/DP,pcm=3 (/dev/input/event6)
[    13.630] (II) No input driver specified, ignoring this device.
[    13.630] (II) This device may have been added with another device file.
[    13.630] (II) config/udev: Adding input device Logitech USB Optical Mouse (/dev/input/event4)
[    13.630] (**) Logitech USB Optical Mouse: Applying InputClass "evdev pointer catchall"
[    13.630] (**) Logitech USB Optical Mouse: Applying InputClass "evdev pointer catchall"
[    13.630] (II) Using input driver 'evdev' for 'Logitech USB Optical Mouse'
[    13.630] (**) Logitech USB Optical Mouse: always reports core events
[    13.630] (**) evdev: Logitech USB Optical Mouse: Device: "/dev/input/event4"
[    13.630] (--) evdev: Logitech USB Optical Mouse: Vendor 0x46d Product 0xc05a
[    13.630] (--) evdev: Logitech USB Optical Mouse: Found 3 mouse buttons
[    13.630] (--) evdev: Logitech USB Optical Mouse: Found scroll wheel(s)
[    13.630] (--) evdev: Logitech USB Optical Mouse: Found relative axes
[    13.630] (--) evdev: Logitech USB Optical Mouse: Found x and y relative axes
[    13.630] (II) evdev: Logitech USB Optical Mouse: Configuring as mouse
[    13.630] (II) evdev: Logitech USB Optical Mouse: Adding scrollwheel support
[    13.630] (**) evdev: Logitech USB Optical Mouse: YAxisMapping: buttons 4 and 5
[    13.630] (**) evdev: Logitech USB Optical Mouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[    13.630] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:10.0/usb6/6-1/6-1:1.0/0003:046D:C05A.0002/input/input7/event4"
[    13.630] (II) XINPUT: Adding extended input device "Logitech USB Optical Mouse" (type: MOUSE, id 9)
[    13.631] (II) evdev: Logitech USB Optical Mouse: initialized for relative axes.
[    13.631] (**) Logitech USB Optical Mouse: (accel) keeping acceleration scheme 1
[    13.631] (**) Logitech USB Optical Mouse: (accel) acceleration profile 0
[    13.631] (**) Logitech USB Optical Mouse: (accel) acceleration factor: 2.000
[    13.631] (**) Logitech USB Optical Mouse: (accel) acceleration threshold: 4
[    13.631] (II) config/udev: Adding input device Logitech USB Optical Mouse (/dev/input/mouse0)
[    13.631] (II) No input driver specified, ignoring this device.
[    13.631] (II) This device may have been added with another device file.
[    13.631] (II) config/udev: Adding input device Dell Dell USB Keyboard (/dev/input/event5)
[    13.631] (**) Dell Dell USB Keyboard: Applying InputClass "evdev keyboard catchall"
[    13.631] (**) Dell Dell USB Keyboard: Applying InputClass "evdev keyboard catchall"
[    13.631] (II) Using input driver 'evdev' for 'Dell Dell USB Keyboard'
[    13.631] (**) Dell Dell USB Keyboard: always reports core events
[    13.631] (**) evdev: Dell Dell USB Keyboard: Device: "/dev/input/event5"
[    13.631] (--) evdev: Dell Dell USB Keyboard: Vendor 0x413c Product 0x2105
[    13.631] (--) evdev: Dell Dell USB Keyboard: Found keys
[    13.631] (II) evdev: Dell Dell USB Keyboard: Configuring as keyboard
[    13.632] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:10.0/usb6/6-2/6-2:1.0/0003:413C:2105.0003/input/input8/event5"
[    13.632] (II) XINPUT: Adding extended input device "Dell Dell USB Keyboard" (type: KEYBOARD, id 10)
[    13.632] (**) Option "xkb_rules" "evdev"
[    13.632] (**) Option "xkb_model" "pc105"
[    13.632] (**) Option "xkb_layout" "us"
[    13.632] (II) config/udev: Adding input device USB  AUDIO   (/dev/input/event3)
[    13.632] (**) USB  AUDIO  : Applying InputClass "evdev keyboard catchall"
[    13.632] (**) USB  AUDIO  : Applying InputClass "evdev keyboard catchall"
[    13.632] (II) Using input driver 'evdev' for 'USB  AUDIO  '
[    13.632] (**) USB  AUDIO  : always reports core events
[    13.632] (**) evdev: USB  AUDIO  : Device: "/dev/input/event3"
[    13.632] (--) evdev: USB  AUDIO  : Vendor 0x1130 Product 0x1620
[    13.632] (--) evdev: USB  AUDIO  : Found keys
[    13.632] (II) evdev: USB  AUDIO  : Configuring as keyboard
[    13.632] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:13.0/usb4/4-3/4-3:1.2/0003:1130:1620.0001/input/input6/event3"
[    13.632] (II) XINPUT: Adding extended input device "USB  AUDIO  " (type: KEYBOARD, id 11)
[    13.632] (**) Option "xkb_rules" "evdev"
[    13.632] (**) Option "xkb_model" "pc105"
[    13.632] (**) Option "xkb_layout" "us"
[    13.633] (II) config/udev: Adding input device HD-Audio Generic Front Mic (/dev/input/event7)
[    13.633] (II) No input driver specified, ignoring this device.
[    13.633] (II) This device may have been added with another device file.
[    13.633] (II) config/udev: Adding input device HD-Audio Generic Rear Mic (/dev/input/event8)
[    13.633] (II) No input driver specified, ignoring this device.
[    13.633] (II) This device may have been added with another device file.
[    13.633] (II) config/udev: Adding input device HD-Audio Generic Line (/dev/input/event9)
[    13.633] (II) No input driver specified, ignoring this device.
[    13.633] (II) This device may have been added with another device file.
[    13.633] (II) config/udev: Adding input device HD-Audio Generic Line Out (/dev/input/event10)
[    13.633] (II) No input driver specified, ignoring this device.
[    13.633] (II) This device may have been added with another device file.
[    13.634] (II) config/udev: Adding input device HD-Audio Generic Front Headphone (/dev/input/event11)
[    13.634] (II) No input driver specified, ignoring this device.
[    13.634] (II) This device may have been added with another device file.

That seems to show that it's detecting the monitor. I'm not sure. I haven't been able to figure out what this issue is, and I wanted to only ask here as a last resort once I found myself completely stumped. So here I am. Can anyone help me?

2

You can't install fglrx on 14.04.5 because it has HWE backported from 16.04 (more info on Ubuntu Wiki). 14.04.4 is fine though, fglrx can be installed there. You can download it from Ubuntu old-releases (scroll down for ubuntu-14.04.4-desktop-amd64.iso). Also, you may disable HWE EOL messages (again, keep in mind you won't receive security updates too).

  • Since posting thing I've moved the system around a bit have two monitors, both working perfectly. I can't remember what my solution was, though – daraul Feb 27 '17 at 13:13
0

Have you already tried the newer Ubuntu 16.04.2 LTS from last week? Since it's a HWE version, aka Hardware Enablement Stack, it comes with new kernel and graphics drivers (X-Server, Mesa, etc). This sometimes solves problems with a certain range of hardware, like graphics cards.

Also, since you mention a VGA cable: have you tried another cable to connect your monitor to your computer? For example, I recently used an analogue VGA cable to connect my LCD monitor to a computer with AMD A6 CPU (also no discrete GPU) and it would just bring a black screen. Like in your case, only the nomodeset parameter worked, but then Linux' graphics driver disables hardware acceleration and higher resolutions.

Then I replaced the VGA cable with a DVI cable, which enables the graphics card and monitor to exchange hardware information in contrast to a VGA cable, and everything worked fine right out of the box. Of course, also a HDMI cable should work well, in case your monitor and computer has got such a jack.

P.S. To update an existing 16.04.0 or 16.04.1 installation (without HWE) to 16.04.2 HWE, only one "apt install command" is needed: https://wiki.ubuntu.com/Kernel/LTSEnablementStack

  • I'm on 16.04.2 right now, with two monitors (one VGA, one HDMI). Both work perfectly. – daraul Feb 27 '17 at 13:39

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.