6

I have installed yesterday Ubuntu 16.04 on my new laptop, and I have an annoying problem: VLC won't show subtitles.

Not only that, it doesn't even show the title of the video file, despite the option being checked in Tools > Preferences > Subtitles/OSD.

I have tried with both external .srt files and subtitles contained in the video file, but no text is showing at any time. The built-in video player by Ubuntu reads and displays the subtitles without any problems.

6

Using another thread about VLC subtitles (Ubuntu VLC subtitles blurry) I was able to solve myself the problem:

One has to go under Tools > Preferences > Video and and change the output field from Default to x11 video output (XCB).

  • Thank you very much, I had the same issue and you saved me! – ed0 Feb 8 '17 at 21:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.