1

This started when I want to remove wine from my ubuntu. after I run this command

sudo apt-get remove wine

I thought I had managed to remove the software, it did not. then display an error message on my ubuntu panel related to the software.

An error occurred, please run package manager from the right-click menu or apt-get in a terminal to see what wrong. the error message was: 'unknown error: ''("the cache has no package named 'wine-devel-i386'. this usually means that your installed packages have unmet dependencies

I don't understand the meaning of the error message

image problem

  • Do you want to remove wine? – Raphael Sep 12 '16 at 11:29
  • is the computer connected to the internet – Mateo Sep 12 '16 at 16:27
  • In your image you were trying to remove wine-devel-i386 while in your question you said you want to remove wine? Why? – Anwar Sep 12 '16 at 16:52
0

Try use two single commands:

sudo apt-get remove wine

sudo apt-get purge wine

This error means that the server, from which he was trying to download "wine-devel-amd64", is unavailable.

  • OP said they tried those commands – Anwar Sep 12 '16 at 16:31
  • @Anwar Do you know, why Ubuntu wants install wine-devel-amd64 during removal? – BlueManCZ Sep 12 '16 at 16:49
  • Yes. I do suspect some. why? – Anwar Sep 12 '16 at 17:12
  • @Anwar Can you tell me? I want to learn something. – BlueManCZ Sep 12 '16 at 17:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.