0

I have installed Ubuntu 16.04.1 today and encountered a problem with my wifi. My network is detected and works if I do not protect it with a passphrase, but when I try to use WPA it does not work. When I enter my password the prompt window just disappears and Ubuntu does not (even try to) connect to my wifi network.

Any ideas?

2
  • In this day and age you should use WPA2-AES + a strong password ONLY! Not any WPA/WPA2 mixed mode and certainly not TKIP.
    – user589808
    Sep 11, 2016 at 21:29
  • of course, that is what I'm doing. I just turned off WPA briefly to check if there is a general connectivity problem or if the problem is related to the authentification process when using WPA
    – deesnook
    Sep 11, 2016 at 22:52

1 Answer 1

0

No solution, but at least a workaround:

It is sufficient to open the network settings and then edit the connection. If you have tried to connect once the wifi network will show up as a recently used network. If you then edit the wifi network, you can enter the password in the "security" tab, and voilà it works.

So it looks like the problem is that the password isn't saved in the settings upon first connection try.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.