0

I did have Windows XP and then since the support ended, I thought of going with Lubuntu since it's lightweight. I downloaded and burned it to a CD first, the 14.04 LTS version. It was burned successfully. I inserted it and it showed me the menu for trying and installing it, etc. During installation, it said that the installer crashed and did not install. It said it was going to report the bug to the developers and thus after I shut down, it removed my whole XP - since I selected that option during installation. I thought it might be the issue of the CD and then downloaded once again Lubuntu, this time both the 14.04 and the 16.04 LTS versions. I tried the 14.04 version first. Verified the hashes, said it was the same. Then burned it to USB. I used Rufus, UNetBootin, LinuxLive USB Creator and Universal USB Installer. I've tried them all. But whatever I do, after I change the option to boot from my USB, all I get is the blinking cursor _ on the top left of the black screen. It's like that, whatever I do. I tried everything possible, even checked the thread which many duplicate to - still the same issue. I tried 2 USB Devices - one Transcend 8 GB USB and one Imation Nano 2GB one. Same issue for both.

EDIT:Rufus gave me an option to use ISO burn or use DD, but I chose ISO only on both USBs.

I have tried the solution given in this thread - My computer boots to a black screen, what options do I have to fix it? - but in vain.

Could someone help me out as I have no option for DVD this coming week and I'm in such a need to reinstall an OS to the PC.

Thank you once again.

Amal

EDIT: If you are trying to install Ubuntu

  1. Ensuring your CD/DVD or USB flash drive burned/written correctly and not damaged:

How to MD5 test Ubuntu ISOs. - Done and it is the same. Verified twice for 14.04 and 16.04. Verify the integrity of the burned CD/DVD or written USB flash drive (this also checks that it's accessible by the computer on which you wish to install). - This cannot be done properly as during the installation made using CD the first time(which apparently crashed) removed my OS - XP from my PC.

  1. Black/purple screen when you try to boot the LiveCD - Not applicable for me since the installer doesn't even load.

  2. Black screen

or

"you need to load kernel first" and "can not read file/cd0" errors

when installing to an UEFI capable machine - Yes, It's a black screen. But I'm not much techie for the UEFI thingy. All I did was set the boot to be done from USB and I get the black screen and the Underscore cursor blink forever.

Thank you

10
0

I Have the same issue. Check bios settings, I find that the reason it does not boot is the bios is set to limit the interpretation of USB as floppy, which is quite common for old machines I guess, changing it to be hdd solved the issue

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.