Since I upgraded from 14.04 to 16.04 I've been experiencing problems with viewing the standard icons that come with Ubuntu. The icons appear as being too light and are therefore not clearly visible. When the icons have text next to them this is not too much of a problem but when they do not, I am left to guessing the button's functionality.

Desktop screenshot

In the attached screenshot of my desktop you can see Inkscape running in the background with the XFCE panel menu opened above it.

The horizontal red boxes highlight the unclear visibility of the icons within the menu, and the vertical red box demonstrates icons in Inkscape that also appear as being too light which also do not have text (so their functionality is less obvious).

I've also tried changing the theme and default icon set but this has had no effect, the monochrome icons persist.

How can I change these icons to another icon set that is more clearly visible?


You're using Breeze theme with Breeze Dark icon theme. Change the icon theme to Breeze, You'll see the icons again.

And about the Mail Reader icon, that Icon won't be clearly visible after you changed/set the default MailReader application in Breeze Icon theme. You should change the icon theme altogether to get a good icon view for it or Remove the icon from that position.

This is a screenshot after setting changing the icon theme to Breeze

breeze icon theme xfce menu

You said that your appearance settings change isn't persisting. If you can't change the themes and icons, I think it's because KDE's control over them. Remove the file named .gtkrc-2.0 and .gtkrc-2.0-kde4(a symlink).

rm ~/.gtkrc-2.0 ~/.gtkrc-2.0-kde4

You should be able to change the themes again.

| improve this answer | |
  • 1
    Thanks Anwar, this worked for me and you are also correct about KDE taking control of my system settings, as making the icon theme change in xfce had no effect but making the icon theme change through KDE settings did. – mozzy69 Sep 11 '16 at 16:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.