0

I have a problem installing symfony3 in php7, nginx and ubuntu 16.04, i have this error:

intl ICU version installed on your system is outdated (55.1) and does not match the ICU data bundled with Symfony (57.1) To get the latest internationalization data upgrade the ICU system package and the intl PHP extension.

how can upgrade the ICU version to 57.1 in ubuntu 16.04?

0

It was just a optional recommendation i run:

php bin/symfony_requirements

and everythink is ok .

[OK] Your system is ready to run Symfony projects

Optional recommendations to improve your setup ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

  • intl ICU version installed on your system is outdated (55.1) and does not match the ICU data bundled with Symfony (57.1) To get the latest internationalization data upgrade the ICU system package and the intl PHP extension.
2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.