I have newly installed Ubuntu 11.10 on my system and as soon as I start my system the trackpad freezes and I have to restart the system once again and there after every few minutes this keeps happening.Any solution for this problem ??

closed as off topic by Jorge Castro, fossfreedom Apr 26 '12 at 5:58

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    Welcome to Ask Ubuntu! We need more hardware information to help you, can you look at this question and then edit your question adding the information? – Jorge Castro Nov 23 '11 at 19:23
  • This question should instead be filed as a bug report, thanks! Instructions here. – Jorge Castro Apr 26 '12 at 2:45

Have you tried the command (in terminal window, Ctrl-Alt-T )

synclient TouchpadOff=0

It will not solve the problem, but maybe unfreeze he touchpad for the moment.

Another fix that has been reported is to uncheck the "Disable touchpad while typing" in the system settings, mouse and touchpad.

Hopefully all the filed bug reports will lead to a permanent solution, but for now you can try the above suggestions.

  • I had same problem,DISABLE TOUCHPAD WHILE TYPING worked for me, Thanks a bunch – kernel_panic Nov 29 '11 at 16:19
  • Typed in the command and my touchpad worked again instantly. I have also unchecked the option in settings but can't say whether it helps or not yet. It's not frozen yet, which is good ;) – Pijusn Jan 21 '12 at 14:36

Looks like recent interactions from other projects has caused this bug to become more visible. see bug:868400.

Workaround from the bug:

  1. open terminal window, <Ctrl-Alt-T>
  2. type: gsettings set org.gnome.settings-daemon.plugins.mouse active false
  3. close your session with: gnome-session-quit
  4. After logging in again - should be back to working.

Also, plugging in a USB mouse worked for me before I tried the workaround.


I'm having this problem too, but after trying different solutions, I founded that when I press Ctrl+C (the simple text copy command), no matter where I am, my touchpad goes off and pressing again Ctrl+C give me back my touchpad ...

Anyway I think is just a shortcut from Compiz, because is the only change I have made recently...But I didn't found it yet !

I hope this helps someone...

PS: Always the commands

sudo modprobe -r psmouse
sudo modprobe psmouse

had worked for me !

Not the answer you're looking for? Browse other questions tagged or ask your own question.