0

my LapTop, that runs on Windows 10, now doesn't start anymore. So I wanted to save all my files by USB-Booting Ubuntu 16.04.1 LTS before sending it in for repair.

But when I try to access my drive in Nautilus it gives a lengthy dialogue:

Unable to access “255 GB Volume”

Error mounting /dev/sda2 at /media/ubuntu/CAEED374EED356F3: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=999,gid=999" "/dev/sda2" "/media/ubuntu/CAEED374EED356F3"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda2': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

How do I mount that drive as Read-Only? Due to lack of disk space I can't install Ubuntu without erasing the stuff, that I actually want to save.

A graphical solution in nautilus or something would be much appreciated. Else could you please tell me exactly what I need to type in the Terminal.

Kind regards!

Markus

marked as duplicate by Pilot6, David Foerster, Kevin Bowen, Zanna, TheWanderer Oct 5 '16 at 12:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    It's because of windows 10's hibernation, which put the drive in read-only state – Anwar Sep 4 '16 at 8:36
1

You can mount the partition to e.g. /mnt by this command in terminal:

sudo mount -o ro /dev/sda2 /mnt

You will see the contents of the partition in /mnt directory and you will be able to copy it somewhere.

Not the answer you're looking for? Browse other questions tagged or ask your own question.