0

I've been trying to install Xubuntu 16.04 i386 on a netbook with an Intel Atom N270 2GB Ram and 250 GB HDD using a USB stick. Currently I'm using ElementaryOS, which I installed without problems, but now I'm trying with Xubuntu and I get the following after getting the Xubuntu screen at the start:

stdin: not a typewriter 
Generating locales (this might take a while...)
Generation complete
pwconv: failed to change the mode of /etc/passwd- to 0600
chfn: PAM: Authentication failure
adduser '/usr/bin/chfn -f Live session user xubuntu' returned error code 1. Exiting
Using CD-ROM mount point /cdrom/
Identifying... [e4c48fb5262dbf5a174c170d397f5c6a-2]
Scanning disc for index files...
Found 4 package indexes, 0 source indexes, 0 translation indexes
Found label 'Xubuntu 16.04.1 LTS _Xenial Xerus_ - Release i386 (20160719)
Copying package lists... gpgv: Signature made Tue Jul 19 21:13:51 2016 UTC using DSA key ID FBB75451
 gpgv: Good signature from "Ubuntu CD Image Automatic Signing Key <cdimage@ubuntu.com>"
Reading package indexes... Done
Writing new source list
 Source list entries for disc are:
deb cdrom: [Xubuntu 16.04.1 LTS _Xenial Xerus_ - Release i386 (20160719)]/ xenial main multiverse restricted universe
Repeat this process for the rest of the CDs in your set

I've created the live USB with unetbootin and startup disk creator, changed USB sticks and I'm still getting the same message. Any thoughts?

  • Does it start? I don't really see anything fatal there. – TheWanderer Sep 4 '16 at 1:11
  • The Xubuntu screen appears as if it was loading but it just stays there. Options like "Install Xubuntu" or "Try Xubuntu" never show up. – rocioimpa Sep 4 '16 at 1:18
  • I would try redownloading the image then. – TheWanderer Sep 4 '16 at 1:23
  • Already tried. From different mirrors. Still not working. – rocioimpa Sep 4 '16 at 1:26
  • Actually not a typewriter is not the main problem and it is actually good that Xubuntu didn't recognize the computer as Typewriter – Anwar Sep 4 '16 at 13:08
-1

Well, looks like I finally fixed it. Instead of 16.04 iso I downloaded 14.04 and it worked. The live usb started perfectly and I installed xubuntu successfully.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.