0

Before updating to Ubuntu 16.04 LTS, when I clicked on links in Thunderbird emails, the links opened in a new tab in Chrome and waited patiently in the background until I switched to the browser. Since updating, Chrome leaps into the foreground when a link is clicked.

What do I configure to make it behave the way it did before?

Details: ubuntu 16.04 LTS
Thunderbird 45.2.0
Google Chrome Version 52.0.2743.116 (64-bit)

1

Set your Focus Prevention Level

First install ccsm: (if you already have, ignore this step)

sudo apt install compizconfig-settings-manager

... then open it. You can do this either from the terminal:

ccsm

... or from the GUI; just search for ccsm or compiz config in Dash Home.

Now navigate to General Options > Focus & Raise Behaviour and set Focus Prevention Level to Normal or even High if the problem persists. Close Compiz Configuration Settings Manger, and you're done.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.