THIS is the theme I'd like to install. What I've done so far:

  1. Extracted Dark-Aurora folder from the archive.
  2. Copied that folder to ~/usr/share/themes.
  3. Created /home/[user-name]/.themes folder and copied Dark-Aurora there too.
  4. Opened Unity Tweak Tool, clicked on Theme.
  5. Only the three default themes (Ambiance, Highcontrast and Radiance) are there). Dark-aurora is nowhere to be found.

So what am I doing wrong? Thanks in advance.

  • 1
    Not sure why wouldn't show, but I'm pretty sure you wouldn't like the results of a gtk 3.16 theme on gnome 3.20 anyways, assuming you're using Ubuntu 16.04.
    – xangua
    Aug 31 '16 at 18:14
  • Did the theme come with a readme.txt? Aug 31 '16 at 18:14
  • Remove from one location. Also let me know what is the contents of /usr/share/themes/Dark-Aurora?
    – Anwar
    Aug 31 '16 at 18:23
  • Dark-Aurora has gnome-shell folder inside so I assumed it would be compatible with Gnome. Aug 31 '16 at 18:23
  • Inside Dark-Aurora there are the following folders: gnome-shell, gtk-2.0, gtk-3.0 and index.theme file. Aug 31 '16 at 18:24

After extracting the archive, you'll find Aurora and Dark Aurora folders there. You have to put them in either ~/.local/share/themes or /usr/share/themes directory.

However, I saw that they don't appear in Unity Tweak Tool. The solution is using Gnome Tweak Tool to set the theme.

To install it -

sudo apt install gnome-tweak-tool

Open and set the theme from Appearance Section.

Update after further information It appeared OP's .local folder was owned by root. To get the ownership use sudo chown -r your-user-name ~/.local before copying the theme folder. Then use cp without using sudo.

  • sudo cp -r Downloads/Dark-Aurora/ ~/.local/share/themes/Dark-aurora but still it is not shown in GTT. Sep 8 '16 at 16:07
  • @HichigayaHachiman I didn't get you. I said in the answer that since this theme is incompatible, it will not be shown in Unity Tweak tool. But Gnome tweak tool will show it. Also, you don't need sudo. remove the folder by going to ~/.local/share/themes/ and paste them as normal user
    – Anwar
    Sep 8 '16 at 17:38
  • GTT = Gnome Tweak Tool. And I can't access ./local wihout root access. Sep 8 '16 at 19:15
  • If you cant access .local in your home, that means you have lost ownership of that folder and did bad things. You need to do sudo chown -r your-user-name ~/.local first
    – Anwar
    Sep 8 '16 at 19:22
  • 1
    Good lord it worked. Yes, claiming ownership of those folders made the themes available. Sep 9 '16 at 1:00

sometimes if your theme folder does not contain gnome-shell and gtk folders, it means that it only contains icons and must be put in /usr/share/icons or /home/username/.icons instead.


Dont know if this is still relevant but: on ubuntu 18.04 is installed libgtk-3.22. I had a theme directory (in ~/.themes) with subdir gtk-3.16 and gtk-3.22, and tweak/userthemes tool didn't list the theme. But when I made a link called gtk-3.0 pointing to the gtk-3.16 directory, the theme was shown. (And it was reading the theme from the gtk-3.22 directory) So yes...


In my case I have also created a link with the name gtk-3.22 for gtk3.0 and it worked.

~/.themes$ ls
cinnamon  COPYING  gnome-shell  gtk-2.0  gtk-3.0  index.theme  metacity-1  Mojave-light  Mojave-light-alt  plank  xfwm4

~/.themes$  ln -s ~/.themes/gtk-3.0 gtk-3.22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.