1

I recently got a oneplus Two. When I plug it into my computer (running ubuntu 16.04), it is not found at all. I have come across a bunch of fixes that say that a filesystem containing windows and mac drivers should come up. I do not get the drivers. I have tried all of the fixes that I have, and none of them work. The charges when plugged in, and I have tried it with and without usb debugging on with it set to mtp, and in fastboot mode as well. Nothing will find it. Please help.

# lsusb
Bus 001 Device 002: ID 8087:8001 Intel Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 005: ID 04f3:21d0 Elan Microelectronics Corp. 
Bus 002 Device 004: ID 8087:0a2a Intel Corp. 
Bus 002 Device 003: ID 0c45:64cb Microdia 
Bus 002 Device 002: ID 0483:91d1 STMicroelectronics Sensor Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  • What's the output you get? Did you try sudo? – xangua Aug 31 '16 at 18:06
  • I get no output from adb devices and fastboot devices – mugzylol Aug 31 '16 at 18:07
  • Please edit your post to include the output of lsusb while the phone is on and connected in MTP mode. – Android Dev Aug 31 '16 at 18:17
  • What version of Android is your phone using? – Tony Sep 4 '16 at 23:12

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.