I have been trying to install Ubuntu on my dads computer. I can only get this far before a black screen:


I have tried to use nomodeset with no change. Even if I lock the screen it still goes to sleep. I am not sure what else to do. Any and all feedback is welcome, thank you very much.

  • Have you tried acpi=off? – Dante Aug 31 '16 at 16:57
  • No, I will try this next. – BJsgoodlife Aug 31 '16 at 17:13

Boot to the Ubuntu Live DVD (or USB flash drive, if you must)and choose Try Ubuntu. BEFORE double-clicking on the Install Ubuntu icon on the desktop, lets check a few settings...

Open System Settings from the rightmost icon in the upper panel. Select Brightness & Lock. Set Turn screen off when inactive for to NEVER. Set lock to OFF.

Next, go back to All Settings and choose Power. Set Suspend when inactive for to NEVER.

Close System Settings and now try to install Ubuntu by double-clicking on the Install Ubuntu icon on the desktop.

Keep us posted. Cheers, Al

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.