New 11.10 x86 desktop installation

My new install is mute, troubleshooting provides no help but several of these messages appear in the syslog:

Nov 21 10:10:33 WRKSTAx86 pulseaudio[1840]: [alsa-sink] alsa-sink.c: ALSA woke us up to write new data to the device, but there was actually nothing to write!
Nov 21 10:10:33 WRKSTAx86 pulseaudio[1840]: [alsa-sink] alsa-sink.c: Most likely this is a bug in the ALSA driver 'snd_emu10k1'. Please report this issue to the ALSA developers.

Audio worked with 10.4, 10.10. and 11.04 on this system

Is this the show stopper? How do you report a bug to the ALSA developers?

1 Answer 1


I finally figured out what to do by reading a five year old post on linuxquestions.org.

Apparently there is a problem with system/sound settings which should do this.

I tried to use gnome-alsamixer, it installed but would not launch. So back to the terminal....

  • Update gnome-alsamixer has been fixed and may be an alternative to this approach.

First, open a terminal and type in alsamixer

This screen will open (you may have to install it, the prompt will tell you how)

Press F6 to select the soundcard...

enter image description here

And pick the one you use.... &

This is now the alsa mixer panel for your card But what is needed is hidden on the FAR side, tab-over several times. Then tab until you find the right one (trial & error) for me it was Audigy A

[The Item listed at the upper left is helpful]

enter image description here enter image description here

Hitting the M key (M for mute?) toggles on the sound

MM (muted) <-"m"-> 00 (unmuted)

You should hear the changes immediately.

Good luck!

UPDATE: QasMixer is an advanced ALSA mixer, better for this sort of thing.

  • The other "sound cards" are for 0 - the HDMI output for the Radeon video card; 2 - the webcam which has a built in microphone; and 3 - a USB microphone Commented Mar 19, 2012 at 16:34
  • 4
    None of your embedded images are showing due to a 404 error. Would you mind if you could re-upload them to another server so they are visible again?
    – SimonT
    Commented Jul 9, 2014 at 18:15
  • 4
    All your images are down man :(
    – Seth
    Commented Mar 23, 2017 at 3:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .