0

it's my first week on ubuntu and this permission thing is new to me so i have a question.

I want to use sublime text so i have created a working folder in /opt/lampp/htdocs, and i've used chown to make me the owner, so now i can save/edit file which are in this folder, however sublime keeps ask me for my password when i save, and since i do that a lot this is annoying.

So i've created a group named "dev" and put myself in it, the group own the sublime_text folder, but same issue.

Do you know how i can save my session ?

Thank you !

1 Answer 1

0

When you changed ownership of the directory, did you use the -R (recursive) flag?

If not, likely, the files that already existed in that directory are still owned by a different user.

Try running:

ls -l

in the htdocs directory to see ownership and permissions.

1
  • I had forgotten the -R flag, rookie mistake i guess ! Thank you ! Commented Aug 31, 2016 at 0:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .