2

I tried compizconfig-settings-manager and dconf-editor to change respectively Window Management>Move Window and org>gnome>desktop>wm>preferences>mouse-button-modifier to Super and Alt instead of Alt. Someone mentioned also, that there should be some Layout>Options in Settings Manager>Windows but I got only things that on the image. Non of which has any option to change Alt+click behaviour:

View of settings menu:

view of settings menu

Please help if You know the solution.

0
1

I found the answer to my question on XFCE forums by vineel567:

Type xfce4-settings-manager in terminal and then click 'settings editor'. Then to the left click xfwm4 channel then in the right pane change the value of easy_click from <alt> to 'nothing'.

It of course works. Sorry for being stupid and not checking what DE I have before trying to change its settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.