0

I can't override the default logo for the actual distro. I followed the man page instructions but it didn't change at all. It's still looking like in this answer.

Am I missing something?

I'm using Byobu 5.106 (with tmux: 2.1) and fish shell 2.3.1.

1

You can set text for the log at ~/.byobu/statusrc or /usr/share/byobu/status/statusrc

The latter will be used as defaults for all users.

I could change the default logo into "U " by this.

# Default: depends on the distro (which is either auto-detected, either set
# via $DISTRO)
#LOGO="\o/"
LOGO="U "

Setting "" does not work but " " can be used, instead.

  • So there's no other way than setting it into statusrc... I don't know what happened to my byobu but I tried that with no luck. Anyway, since this is the correct answer and solves it in most cases, I'll mark this as the answer. – cgrs Mar 16 '17 at 7:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.