0

I was using Virtualbox 5.1.4, and I was running Ubuntu 16.04 as my guest os on windows 10 host os. Everything was running perfect. Then yesterday the system freezed because I was running a lot of tasks. Then I rebooted the virtual machine. Next thing I knew I was stuck in the login loop. I tried a bunch of different things, like using mv .ICEauthority .ICEauthority.bak and some others, but none of them worked... One thing noticeable is that for some reason my environment variable was messed up, because almost all my commands cannot be used directly (e.g I have to do /bin/mv .ICEauthority .ICEauthority.bak)

[Edit]I have also tried to disable my nvidia video card by using prime-select command, but it it prompted "command not found"

Any method that would log me into unity is much appreciated, as long as it keeps my data intact.

My environment file looks like this: PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games"

My .profile looks like this: .profile

  • Please edit your post to calrify if you are using Ubuntu as a guest OS and what your host OS is. Note that 5.14 is the most current version of virtual box. – Elder Geek Aug 28 '16 at 16:57
  • I've edited the post, and I've updated to the newest edition virtialbox, but I am still stuck at the login loop... – Allen Yin Aug 29 '16 at 17:29
1

For me my Issue was with the 3D settings, after uncheck that option un Vitualbox settings my Ubuntu Budgie works.

I hope this solve your problem.

Not the answer you're looking for? Browse other questions tagged or ask your own question.