1

I recently installed Ubuntu (32-bit) on my older computer and tried to play some games on it with steam. Once the launcher has been installed, it wouldn't launch, but I fixed it with the help of this question. Once it launched, it started updating. Once that was done, it closed, and would never open again. When I type steam in the terminal I get this:

Screenshot

12
  • 5
    Maybe this helps? – Zanna Aug 28 '16 at 16:46
  • 1
    Actually it doesn't, replied a bit too quick, it started updating again but that was it, still can't open it and it still says the same thing in the terminal – ian Aug 28 '16 at 17:17
  • 1
    Uh-oh haha... so you can't run it even with LD_PRELOAD? If it updates, it's probably breaking the .desktop file again. I wonder if you can stop it from updating... I'm not at my machine right now, but let us know the details and we'll try to find a fix – Zanna Aug 28 '16 at 17:23
  • 2
    @David - your friend Don't really know what driver I'm using but I think this will do imgur.com/a/KY2mC And installed it just using the installer from the steam site – ian Aug 28 '16 at 19:56
  • 2
    @David-yourfriend - your friend So I looked in the additional drivers and didn't see any video card drivers, but there was an unkown inactive driver that was called microcode for amd64 processors (ore something like that). Then Tried to launch steam again, still nothing, Tried reinstalling, launched and updated steam again and still nothing, BUT when I was writing this comment steam opend out of nowhere so I guess it worked :) And just to add before I reinstalled steam there wans't a LD_PRELOAD in the launch command, but after reinstalling there was one and it worked!!!! – ian Aug 31 '16 at 13:50

Browse other questions tagged or ask your own question.