1

Geany uses the Virtual terminal emulator widget for GTK+ 2.0 (libvte9), in particular the libvte.so library.

Since Ubuntu 14.04 LTS uses the Terminal emulator widget for GTK+ 3.0 (libvte-2.90-9), I am wondering if I can install libvte9 alongside libvte-2.90-9

2

Yes, GTK2 and GTK3 can co-exist. Even on 16.04, I can use older gtk-2 apps.

Geany even works on 16.04 Xenial.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.