2

I've tried all the methods I've found on the web to achieve what I want, so this is my last hope.

Basically what I need to do is exactly shown in the following guide: HOW-TO: Set up Wake-on-LAN for Ubuntu

But the only difference, is that in my case I use Windows Vista to send to the remote machine (which is running Xubuntu 16.04.1 LTS) the magic packet to boot it up (but this isn't a problem).

My problem is that the command sudo ethtool -s eth0 wol g is not executed when the operating system starts.

So the Wake-on parameter on the network adapter in ethtool after a reboot has always a d value.

I have tried to follow this other guide, which uses a different method to run the command at startup, but obviously it did not work. Ubuntu help: WakeOnLan

What am I doing wrong? How can I solve it easily?

0

You must log in to answer this question.

Browse other questions tagged .