2

I have tried several solutions that I found on this forum, but I still haven't been able to install the 32-bit packages that I need for Android Studio. I get the following errors:

The following packages have unmet dependencies: lib32bz2-1.0 : PreDepends: libc6-i386 (>= 2.9-18) but it is not going to be installed lib32ncurses5 : Depends: lib32tinfo5 (= 5.9+20140118-1ubuntu1) but it is not going to be installed Depends: libc6-i386 (>= 2.4) but it is not going to be installed lib32z1 : Depends: libc6-i386 (>= 2.4) but it is not going to be installed E: Unable to correct problems, you have held broken packages.

I tried most of the suggestions described in here and several other places already - How to run 32-bit app in Ubuntu 64-bit?

I am looking for answers that might not have been captured in that article.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.