1

I set up a dedicated server with Ubuntu 16. I am using ssh to access it. I created access with key pairs. I wanted to use SFTP,my password was to simple so I changed the users' (not root) password on the server. However the new password did not work for the FTP . I tried my old password again and FileZilla connected to the server. Please note that on my server the password was changed (so I know that is not the issue)? What is going on, do I need to restart my server?

Some more information: I accessed the server with SFTP before I made the password change, so it worked with the old one but is still working with the old password...

Thank you.

  • 2
    Your question is inconsistent. Are you using publickey authentication, or password authentication? If you are using publickey, changing the password on the server is not going to affect your ssh publickey authentication. If you used the same password on the server and passphrase on your ssh private key, changing one will not change the other. They are two different things for which you may have used the same character string. – user4556274 Aug 25 '16 at 19:54
0

You changed the SFTP password and in the server your password change is recflected, at the same time you have previously connected to SFTP via filezilla and the connection is still live . This is because, user accounts in the server is updated but the SFTP service is not restarted. Kindly restart your SFTP , and if you are using it via ssh , restart ssh service too.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.