I am getting really frustrated. I have been at this for a few hours now. I am trying to install wine on Ubuntu 14.04. I am following the directions provided by this site:

https://wiki.winehq.org/Ubuntu http://ubuntuhandbook.org/index.php/2015/12/install-wine-1-8-stable-new-ppa/

Installing Wine on 64 Bit

and nothing is working. I am constantly getting the error the following dependencies have not been met. And the really frustrating part is that Ubuntu is not downloading and installing the dependencies. The message then goes on to list that I need to install wine 1.6 or 1.8.

Which I type sudo apt-get install wine1.8 and that has missing dependencies. I then try to install those dependencies and I get the same error message. I install wine-mono, winetricks, and wine-gecko without any issue. I ran sudo apt-get update and sudo apt-get upgrade and I am constantly receiving the error. Has anyone else ran into the issue before? Any help on the matter will be much appreciated.

I apologize if I am conveying too much frustration in the post. But it is a little annoying that I am spending hours on something so simple that should be sudo apt-get install wine1.8.

Here is my output from the command:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine1.8 : Depends: wine1.8-i386 (= 1:1.8.0-0ubuntu1)
  • Is wine1.8 available for 14,04?
    – Anwar
    Aug 24, 2016 at 14:48
  • 1
    @Anwar it should be. I installed and had wine 1.8 working in 14.04.
    – James
    Aug 24, 2016 at 21:55

2 Answers 2


Run sudo apt-get install -f. This command fixes dependencies. After fixing dependencies, continue according to the tutorial.

  • 1
    I have never actually seen this work.
    – James
    Aug 24, 2016 at 21:26
  • Maybe you were unlucky but for me it helped me a ton of times.
    – Ceda EI
    Aug 25, 2016 at 3:19
  • Yes, I tried running this command and it did not install any of the missing dependicies.
    – philm
    Aug 25, 2016 at 14:47

After waiting a day and blowing off some steam, I have some good news to report. Interestingly, all the computer needed to do was a simple reboot. And everything started working again.

Even to to this day, I am still amazed at how computers work.

I guess when in doubt, restart the machine?

Thank you all for your answers. I very much appreciate it.

  • Can you install a new package now?
    – Ceda EI
    Aug 26, 2016 at 12:27
  • Yes, I was able to install wine 1.8 without any issue. Quite interesting I must say. I guess whenever things are not simply making any sense, just do a reboot.
    – philm
    Aug 27, 2016 at 14:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.