3

Ubuntu 16.04 killed my ASUS G11cd. I was unable to start the OS and bios would not even show up. I had to take it to a tech place to get my pc working again and they were unable to get 16.04 to run stable. Now I'm stuck using win10 again and VM Ubuntu 16.04.

Is there a known hardware issue running Ubuntu on an ASUS G11 w/ nvidia 960 and is there a workaround? I despise Microsoft and Apple and do not wish to use there OS's, I hope to find a solid Linux distro to run on this machine.

Hardware: Asus PC G11CD Ubuntu: 16.04

I have since tried running a redhat (fedora) and even kali(alternate debian) and have had the same crash. What will happen in the case of Ubuntu16.04 is that, after signing in, the screen will switch to the default Ubuntu screen but before Unity sidebar can pop-up, a message on the right will show up. The message is unclear as it flashes in and out of visibility too rapidly to read. There are no hot keys accessible such as cnt-alt-T, etc. Control-alt-delete is the only real available command and that interface box also flashes rapidly.

The machine must be powered off by holding down the power button and upon restart I run into a problem universal to all 3 Linux distros that I have tried. A black screen will show up and start scrolling illegible text at rapid pace. The text is unintelligible as it is seemingly layered on top of its self twice per line. It looks like a type writer wrote a page then scrolled up and typed over the former text but was slightly off center when re-written.

Taking a picture is problematic because this process ends up devouring the memory on my pc and causing the aforementioned issue and I do not want to pay that tech guy $150 again just to have him put Win10 back on my machine, again. Furthermore, as I stated, the text is illegible. What is clear is that this ASUS G11cd does not like Linux of at least three different flavors.

I have also, read several forums regarding installation, crashes, Nvidia/nouveau issues and tried the fixes to no avail. I even asked some very knowledgeable and helpful people who frequent the ask Ubuntu chat rooms for guidance and followed some step by step procedures for using advanced options and remounting but still ended in failure.

I have no problem using the same USB to install and run Ubuntu 16.04 LTS on a Dell and have used the same downloaded .iso to create my VM. So I can infer that the download is not at fault and neither is user error. What is likely to me and partially confirmed by the owner of a local computer repair shop, is that this machine has hardware disagreements with Linux. I was hoping that another user here might have the same type of machine and have found a reliable solution. Or, as may be the case also, maybe someone here who doesn't own the machine type knows of the issue and has a workaround for it. It has been my experience so far to see many highly intelligent and gifted individuals populate this forum and so it is my hope that they might read this and "help a brotha out."

Thank you A picture was needed after all. After install and restart this is what happens

  • Please, provide us the error message and/or pictures of the situation in 16.04. Now, your question is very unspecific and may get closed. Does your PC start up with 16.04? – Léo Léopold Hertz 준영 Aug 28 '16 at 7:07
  • How did you install Ubuntu? - - I can run smoothly NVidia GeForce GTX 960 in several of my PCs with 16.04: Zenbooks, Lenovos and Dells - all work. I think your case may be about how you installed it in your system. Did you install it as dual-boot or as single OS in the PC? – Léo Léopold Hertz 준영 Aug 28 '16 at 7:12
  • @Masi I have tried installing 16.04 as a dual boot alongside MS10 and also as a stand alone. I don't think a screen shot would be possible. – Jodamo117 Sep 1 '16 at 6:20
  • 1
    @Masi I read your reply in the ASUS tag meta discussion and understand why you asked about my install and why you've mentioned Zenbooks. I think your comment was on point as to the situation "on the ground" and if I had the privileges I would've commented to it. To the matter at hand of taking a picture, I didn't know about Google Keep. Thank you. I edited the original question to clarify the situation better and have addressed the picture idea. If you still feel it is a valid need, I will do so. Thank you for your time and knowledge. – Jodamo117 Sep 7 '16 at 2:58
  • 2
    I see many error messages related to the same PCI device. Do I read the device ID correctly as 8086:a116? That would be a Sunrise Point-H PCI Express Root Port #7 which seems to appear on ASRock mainboards. Other possible (mis)readings of the blurred ID turned up nothing. – David Foerster Sep 8 '16 at 17:39
2

Finally solved this (hope the op is still checking this) Make sure your bios is current, double check that safe boot is OFF (you have to delete settings to do this, there are guides for it) and specific to the Asus G111cd mb.... turn off the pci energy management in bios as well as disable the non proprietary driver in the install config. it's wierd, but totally solved all of my install problems. once installed, immediately update the nvidia driver to their proprietary one, and then done. gl !

  • Welcome to Ask Ubuntu! I recommend editing this answer to expand it with specific details about how to do this. (See also How do I write a good answer? for general advice about what sorts of answers are considered most valuable on AskUbuntu.) – David Foerster Oct 6 '16 at 20:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.