1

I am very new to Linux. I installed Ubuntu 14.04.4 LTS 5-6 days ago.

When I want to reboot or shutdown the system hangs (I waited more than 3 hours) and then I forcefully shutdown by pressing the shutdown button.

When I press esc during reboot it shows :

wait-for-static stop/waiting
stopping rsync daemon rsync [ok]
speech-dispatcher disabled: edit /etc/default/speech-dispatcher
asking all remaining processes to terminate... [ok]
killing all remaining processes... [fail]
ModemManager[654]: could not aquire the 'org.freedesktop.ModemManager' service name
Modemmanager[654] ModemManager is shutdown
deactivating swap... [ok]
mount: / is busy
will now restart

When I press esc during shutdown it shows :

wait-for-static stop/waiting
stopping rsync daemon rsync [ok]
speech-dispatcher disabled: edit /etc/default/speech-dispatcher
asking all remaining processes to terminate... [ok]
ModemManager[654]: Modem /org/freedesktop/ModemManager1/Modem/0: signal quantity updated(20)
killing all remaining processes... [fail]

ModemManager[654]: could not aquire the 'org.freedesktop.ModemManager' service name
Modemmanager[654]: Modem /org/freedesktop/ModemManager1/Modem/0: state changed (registered -> disabling)
Modemmanager[654]: Modem /org/freedesktop/ModemManager1/Modem/0: signal quality updated (0)
Modemmanager[654]: Modem /org/freedesktop/ModemManager1/Modem/0: access technology changed (gprs -> unknown)
Modemmanager[654]: Caught signal, shutting down...
deactivating swap... [ok]
mount: / is busy
will now halt

What's the problem and how can I fix it?

1

I also have this. (but I didn't press Esc though). When it hangs I press the power button on the machine, it shuts down after about 5 seconds.

0

Well I recommend you to edit your grub file as follows:

Open terminal and become root by issuing

sudo -i

Edit grub file.

nano /etc/default/grub 

Find the line starting GRUB_CMDLINE_LINUX_DEFAULT and edit that like as follows :

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash reboot=bios"

Now update grub by issuing

sudo update-grub

Reboot your system.

sudo reboot
  • I Find the line starting GRUB_CMDLINE_LINUX_DEFAULT and it is same as u recommend me . GRUB_CMDLINE_LINUX_DEFAULT="quiet splash reboot=bios" , however i reboot by using "sudo reboot" the problem is still same , it hangs on reboot or shutdwn. – pawan singh dhami Aug 24 '16 at 4:37
  • i use grub customizer , go to "general settings" in it go to "kernel parameters" and set "quiet splash reboot" to "quiet splash reboo=pci" or ="bios" but nothing change . problem is still same. – pawan singh dhami Aug 24 '16 at 4:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.