6

First of all I want to mention something very terrible. I have been googling the issue described below and I have found on the internet thousands people having more or less the same issue as I have.

The terrible thing about this, there is not a single explanation nor fix that works.

I'm a normal user and I cannot understand if so many people have an issue that there is no official guide from Ubuntu on how to fix this.

That aside, the issue:

Upgraded from Ubuntu 14.04 LTS to Ubuntu 16.04 LTS. Everything works fine. When I start the computer I see only 1 user. Normally in this screen I can see all my users (2, one for me and one for my wife) the user from my wife is not anymore in this login screen. As if the user was removed or hidden. This is Issue 1.

I choose my own account and Ubuntu logs in. I am now on my own account, with all my software and files. So far no further issues (except that the user of my wife is simply gone from the login screen).

When my wife wanted to switch to her account, she goes to the upper right corner of the screen and presses logout then she gets to the login screen and press her account name to then type her password and log in.

Issue 2: When she presses logout on my account she gets a black screen where no single combination of keys works (yes I tried all the key-combo's I have found in similar posts)

Issue 3: When she presses switch user on my account she also gets a black screen. Her accountname is visible in the upper right corner.

Is there somebody out here, who can help us? A fast google learns you that we're not single users having this issue. It's not related to drivers, we are not using any AMD CPU, we have removed the Gnome Screensaver and tested touroughly all the tips given here on this forum (and on plenty of other forums)

We also do not have a nVidia GFX card.

We are Linux users since 1987. This is quit the first time in the history of computer administration that I cannot fix this myself.

HELP.

2
  • Just curious, did you file a bug report at launchpad already? help.ubuntu.com/community/ReportingBugs There might be maintainers who can look at the issue, especially if indeed a lot of people mark the bug as affecting them.
    – xji
    Aug 30, 2016 at 5:24
  • 1
    Hello! For some reason the issue solved itself. My best guess would be that an update was not entirely finished. Because I updated once more and things fixed itself. Probably an issue related to half-finished updates. Sep 5, 2016 at 8:21

0

Browse other questions tagged or ask your own question.