1

I have tried all of the options described on this site, on Adobe, and on the Goggle and nothing works. In most cases after following the instructions the flash plugin does not appear in chrome://plugins. If it does it is version 11.2 which does not work for many websites which have chosen to only support Windoze. In particular enabling the Canonical Partners software source and doing sudo apt install adobe-flashplugin I get several hundred lines of information including messages like "unable to download" that I would like to supply to this discussion in order to get a meaningful response but your tool will not let me supply because:

  1. there is no way to indent all those lines by four spaces and
  2. the text includes stuff that your tool interprets as URLs that I am not authorized to enter!

And what is installed is the NPAPI 11.2 plugin which does not work!

I also tried manually downloading the PPAPI 22 plugin from Adobe and manually copying it into /opt/google/chrome/plugins as advised but the stupid Chromium browser doesn't see it!

  • what are you using google-chrome or chromium? chrome://plugins and /opt/google/chrome/plugins say you are using chrome but the heading says you are using chromium? – hellozee Aug 23 '16 at 5:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.