I created a Ubuntu USB using rufus so that i can install Ubuntu on my Acer One 10 laptop/tablet convertible. The first time I booted using the USB i tried Ubuntu without installing to make sure it worked correctly, and it did, except for the keyboard. Then i shut it down, and booted it back up to actually install Ubuntu; the keyboard still didn't work, so i got up to plug in a separate keyboard, and I dropped it and the USB came out in the middle of the installation process. Now I can't get past the grub menu. I have tried it with 2 other USB's, and my sister's computer (same model), re-downloaded the ISO and re-imaged all three USB's several times, trying to troubleshoot the issue. The screen still just goes black after selecting an option from the grub menu.


As you were not able to complete the installation process. Try reinstalling it by USB, grub won't work as the OS is currently not installed.

  • Thanks for your reply, but this has only been happening when i try to reinstall it by USB. Without the USB, my computer just boots to the EFI shell. – Jgdabble Aug 23 '16 at 12:42
  • Try installing the Ubuntu while you use it.. (While trying it live) – Moksh Aug 23 '16 at 12:55
  • Trying it live without installing also goes to a black screen. Every option on the grub menu only brings up a black screen. – Jgdabble Aug 23 '16 at 15:19
  • Will you also post the screenshots.. For the same – Moksh Aug 23 '16 at 15:55
  • sorry for the late reply – Jgdabble Aug 25 '16 at 12:35

The grub menu has three options "try ubuntu without installing", "install ubuntu", and "check disk for errors", and all three of them only boot to a black screen.enter image description here

Without the USB, it just boots to this EFI shell:enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.