0

I can't see a tar I exported from Docker on Nautilus unless I sudo xdg-open the directory it's in, even though it's visible with non-sudo ls and the permissions appear to be in order:

ls -lha output: enter image description here

This is what Nautilus shows: enter image description here

The file, however, IS visible through Nautilus if I use sudo xdg-open . (Image snipped for lack of reputation)

I run Docker using sudo, I guess that has something to do with it.

Using CTRL+H to show hidden files doesn't work either.

  • Try running sudo chmod 0777 get-sentiment.tar and then look in Nautilus again. – Android Dev Aug 22 '16 at 19:58
  • Thanks, didn't work. Still can't see it with xdg-open . but can see it with sudo xdg-open . – Hunterjet Aug 22 '16 at 20:02
0

Restarting the system worked. Must've had something to do with refreshing log in credentials?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.