3

Getting the below error while running Android Studio in Ubuntu 16.04

at org.jetbrains.ide.PooledThreadExecutor$1$1.run(PooledThreadExecutor.java:55)
[  38455]  ERROR - ard.ConsolidatedProgressStep$1 - Android Studio 2.1.3  Build #AI-143.3101438 
[  38455]  ERROR - ard.ConsolidatedProgressStep$1 - JDK: 1.8.0_101 
[  38456]  ERROR - ard.ConsolidatedProgressStep$1 - VM: Java HotSpot(TM) 64-Bit Server VM 
[  38456]  ERROR - ard.ConsolidatedProgressStep$1 - Vendor: Oracle Corporation 
[  38456]  ERROR - ard.ConsolidatedProgressStep$1 - OS: Linux 
[  38456]  ERROR - ard.ConsolidatedProgressStep$1 - Last Action:  
[ 228789]   WARN - pl.local.NativeFileWatcherImpl - Watcher terminated with exit code 130 

Followed each step given in the answer to the question but the problem is not resolved.

When I run the command : sudo apt-get install lib32stdc++6 I get the following error message:

E: Unable to locate package lib32stdc++6
E: Couldn't find any package by regex 'lib32stdc++6'

I have already tried Unable to locate package lib32bz2-1.0 and Error: Unable to run mksdcard SDK tool

Please help.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.