2

How do I install an older version of LibreOffice than LibreOffice 5.0?

none of the hints here helped:

How do I install LibreOffice 4?

  • I've just started using LibreOffice 5 and wonder what advantages version 4 has over it? Could version 5 disadvantage be fixed some how? My details: Version: 5.1.4.2 Build ID: 1:5.1.4-0ubuntu1 CPU Threads: 8; OS Version: Linux 4.6; UI Render: default; – WinEunuuchs2Unix Aug 20 '16 at 15:44
  • I have a db that only works with 4 – rubo77 Aug 20 '16 at 15:53
  • 3
    Have you looked at downloadarchive.documentfoundation.org/libreoffice/old ? – DK Bose Aug 21 '16 at 1:31
  • @DKBose This should be an answer. ;) – fkraiem Mar 18 '18 at 3:44
  • @fkraiem will do if no one beats me to it ;) – DK Bose Mar 18 '18 at 4:18
1

Please visit http://downloadarchive.documentfoundation.org/libreoffice/old/ for older versions.

There are .deb files there. However, it's possible that there maybe some conflicts over dependencies. So you'd be on your own.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.