3

yesterday I installed 16.04 over Windows Vista. It worked perfect, until later I noticed the sound wouldn't unmute. It has a check-mark next to Mute, but it won't let me unmute it. When I go into sound settings, it lets me uncheck the mute button, but still has a little speaker with an x at the top and I can't hear anything.

EDIT: This is my output of sudo lshw |grep -A9 Audio

 description: Audio device
             product: 82801I (ICH9 Family) HD Audio Controller
             vendor: Intel Corporation
             physical id: 1b
             bus info: pci@0000:00:1b.0
             version: 02
             width: 64 bits
             clock: 33MHz
             capabilities: pm msi pciexpress bus_master cap_list
             configuration: driver=snd_hda_intel latency=0
             resources: irq:28 memory:fdff4000-fdff7fff
6
  • Have you reviewed wiki.ubuntu.com/DebuggingSoundProblems
    – Elder Geek
    Aug 20 '16 at 15:15
  • None of the solutions worked.
    – RedStar12
    Aug 20 '16 at 15:28
  • Please edit your question to provide more information. At the very least provide the output of sudo lshw |grep -A9 Audio
    – Elder Geek
    Aug 20 '16 at 15:50
  • Sorry for late reply. I edited it.
    – RedStar12
    Aug 21 '16 at 23:01
  • Interesting. Is there a mute button on your keyboard? Does the sound work if you boot from live media?
    – Elder Geek
    Aug 22 '16 at 21:28
1

I am not sure whether this solution work or not, after hours of debugging I have deleted the pulse audio config settings and boom!!!, it worked.

Take backup before doing it and do it at your own risk

  1. take a backup first

    cp -r ~/.config/pulse ~/.config/pulse_bak
    
  2. remove the pulse config

    rm -rf ~/.config/pulse
    

Good luck

0

After hours of frustration and hard work finally found a command that fixed this annoying issue of device not getting unmute, here goes the command

sudo apt-get install pulseaudio-module-x11

After this open pulse audio(just search it) and if that opens normally then your issue is fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.