1

On my laptop I can't find the language support icon in system setting.

I use the solution from the accepted answer in Ask Ubuntu I get the error

language-selector-gnome: Depends: language-selector-common (= 0.129) `

So I try to install language-selector-gnome in terminal with

apt-get install language-selector-gnome

I get the error

language-selector-gnome : Dependencies: language-selector-common (= 0.129)

So I try to install language-selector-common in terminal

apt-get install language-selector-common

It works fine, no error

And I return back to apt-get install language-selector-gnome,the previous error comes back again.

I don't know if I install the dependencies correctly, and how I can install language-selector-gnome to get the language support icon back.

I use Ubuntu 14.04 LTS 32bit system

And the output of the command dpkg-query -W language-selector-common

is language-selector-common 0.129.3

  • 1
    Please edit your question and show us the output of dpkg-query -W language-selector-common – Gunnar Hjalmarsson Aug 20 '16 at 12:00
0

Version 0.129.3 is the current version in trusty-updates, while 0.129 is the version in trusty-release. This makes me believe that you previously had trusty-updates enabled, but have disabled it for some reason.

So to fix it, open Software & Updates, select the Updates tab, and enable trusty-updates. Then close the window and click the Reload button. After that you should be able to install language-selector-gnome 0.129.3.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.