12

I've just installed yakuake in kubuntu 11.10, but cannot see it in the "Custom Shortcuts" settings.

How to change shortcut to win+~ in this case?

3
  • We need to maintain the questions so that the site can be an effective tool for the next person with your problems. For more details on best practices consider reading the FAQ on asking questions.Regards,
    – Ringtail
    Mar 20, 2012 at 19:14
  • 2
    @BlueXrider: Yes, and how the possibility of changing shortcut is not helpful for community? I'm stackexchange member for about 2 years and I do know what and how to ask. If you don't like it - perform close request, that is what it was developed for.
    – zerkms
    Mar 20, 2012 at 20:08
  • 2
    Hey guys, I'm bountying this since @zerkms is still looking for an answer. As for abandoned, we are attempting to clean up the site. Meta post here.
    – jrg
    Mar 20, 2012 at 21:04

1 Answer 1

19
+50

You can still configure the Global shortcut in the application itself.

Launch yakuake. In its menu (In my theme the little triangle between "pin" and "close" at the lower right corner) you will be able to select the entry "Configure Shortcut..."

Here you will be able to select your preferred Shortcut in the Global column (by default F12 key)

Same for other KDE applications, as far as I seen, you can select the global Shortcut from the application itself.

6
  • 1
    Ahhh The terminal window itself was covering the option!
    – Kieveli
    Jan 24, 2014 at 17:14
  • Works on KDE of Xenial
    – user311189
    Jul 31, 2017 at 8:54
  • @kieveli how did you get to that when the terminal was covering the option?
    – wranvaud
    Nov 25, 2020 at 15:25
  • @wranvaud I think I set an option to have the terminal in a window instead? Does that sound possible?
    – Kieveli
    Nov 25, 2020 at 16:00
  • @kieveli I can't get to the options/configurations now, I just don't see them, it looks like my yakuake terminal is full screen hiding all menus. The only thing I can access is the contextual menu when I right click... Thanks for the reply I'll see if I find that option
    – wranvaud
    Nov 25, 2020 at 16:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.