0

I have been trying to boot Lubuntu 16.04.1 on an Asus Eee PC 700 Series 2G Surf from a Live USB. I have tested the USB on two other computers, and Lubuntu starts smoothly, but I have been having some difficulty in getting it to boot on the Eee PC.

I have tried the various suggestions for "My computer boots to a black screen, what options do I have to fix it?". Using nomodeset has no effect, and neither do nolapic nor noapic (nor any combination of these three). Setting acpi = off consistently causes it to become stuck trying to start Login Service, Light Display Manager, and Network Manager.

I have tried using text rather than quiet splash, but this does not seem to help me with figuring out what causes the problem.

The solution suggested in "Blinking cursor and black screen when trying to boot from USB [duplicate]" also does not seem to be helpful, as I am certain that the Live USB does work, but not on this specific machine.

Edit: Trying out a fresh install of Lubuntu 16.04.1 from a live USB on the Eee PC works perfectly. I'm thinking that the failure with the original live USB either has something to do with a previous installation I had performed on the original live USB (e.g. a driver), or with changes I had made to fix this issue. Since I can boot from other computers, is there something I can do to figure out and fix what might be causing the issue?

0

When you get the blank screen, instead of the graphical Ubuntu live CD interface, you could try

* press `TAB` - for a prompt
* type "live"`ENTER`

This is what I sometimes had to do to get into the Live CD on my asus X54-C

  • 1
    Pressing tab at the blank screen appears to do nothing. Pressing tab at the interface ("Installer boot menu") allows me to edit the menu entries. I'm not sure where I press tab to get a prompt. – fakedad Aug 19 '16 at 4:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.