1

This question already has an answer here:

Good evening!

I want to create a bibliography for a thesis but I can't download the related Libreoffice tool because the necessary package is untrusted for my computer. Each time I try I get the following error message:

libreoffice-base libreoffice-base-drivers libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb 

Here is a pic of the situation:

enter image description here

Can you help me download it or find an alternative solution?

marked as duplicate by edwinksl, Community Aug 19 '16 at 13:21

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • @edwinksl It is on this page that I found and created my solution 2 minutes ago – ThePassenger Aug 19 '16 at 12:42
0

I found the answer adapting thanks to saji89's one on how to install untrusted package

sudo apt-get clean

Based on the errors you pasted in the comments section of my previous answer, I have another possible solution:

sudo apt-get clean
sudo apt-get update

I don't know why it worked but I was then able to install the tool!

Not the answer you're looking for? Browse other questions tagged or ask your own question.