The upgrade to Chromium 15 at the end of October appeared to break my browser, so I rolled back to Chrome 14, and that solved it - but today, that's broken too. Something else must be the cause.

I've tested two machines, various screens, visual effects on and off, even a fresh install of 11.10 (I currently use 10.04 LTS) - all show the same problem in Chrome and Chromium.

My specific situation involves a page of thumbnails (where the thumbnail is actually the full image resized using width= and height= ); clicking the thumbnail makes the full size image appear in an iframe on the same page. Previously this was instant, and the machine was immediately available for another click. Now, the response to the first click is still instant, but there then follow several seconds of 100% processor usage by Chrome/Chromium (according to system monitor) as it does goodness-only-knows-what, rendering the entire machine unusable for that period. Clicking quickly through the thumbnails is therefore no longer possible.

It used to work, and now it doesn't! This isn't supposed to happen!

Has anyone experienced a similar change in behaviour in Chrome/Chromium? Anyone know the cause? Is there anywhere I can download an older Chrome/Chromium to try? Any other suggested solutions? ...for example, another browser that properly scales down JPGs with a method better than Firefox's awful "nearest neighbour" method?

  • Can you post the webpage you are having the issue with? Commented Nov 21, 2011 at 18:37

1 Answer 1


Problem solved. Just goes to show how complex de-bugging can be sometimes. The problem arises when and only when Chrome/Chromium has to produce two scaled thumbnails of the same image on the same page. It totally cripples the page. Obviously it's a bug, but one I can work around, now that I have finally worked out what was causing it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .