1

I want to write in hiragana Japanese letters

I'm using ubuntu 16.04 LTS

I installed ibus-anthy using sudo apt-get installed ibus-anthy

I also made ibus as default in language support and added ibus anthy in as text input in ibus prefrences

Now Anthy appears in the language icon and i can switch to it using my shortcuts but when i start typing system uses the previous language (which is Arabic in my system)

What should i do?

  • Which input mode are you using? – Gunnar Hjalmarsson Aug 18 '16 at 14:19
  • I found the solution ... I have to logout and login after adding the anthy – Ammar Hussein Aug 18 '16 at 20:36
1

The problem solved

Every thing is okay just after I logout and login again

It looks like system should see it in the startup ... I don't know why but it is fine now

| improve this answer | |
  • I see now that you added Anty in IBus Preferences. Actually, in Ubuntu you should normally not use IBus Preferences, but instead add the input sources via System Settings -> Text Entry. (And after having installed Anthy, a relogin would have been needed before it had appeared in Text Entry.) This is a general description on how it works: help.ubuntu.com/stable/ubuntu-help/keyboard-layouts.html – Gunnar Hjalmarsson Aug 18 '16 at 21:24
  • That make sense – Ammar Hussein Aug 19 '16 at 11:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.