-1

This question already has an answer here:

I used 16.04.1 for a day, i had some problems and now i want to return to Windows 10. I dont have access to a Windows device. I'm downloading the Windows ISO right now, while searching for Rufus alternatives. I havent found an explained solution on this after searching for like 20-30 minutes. This was my first time on Linux, and i dont know much about making a bootable usb on Linux.

What should i do, which programs and how?

marked as duplicate by Anwar, karel, edwinksl, Andrea Lazzarotto, Eric Carvalho Aug 18 '16 at 16:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

UNetBootin won't work, AFAIK. But usb creator did the trick a couple of days ago for a friend:

sudo apt install usb-creator-gtk

Then execute usb-creator-gtk from a terminal or by pressing alt+f2 or the Windows key. The rest is self-explanatory, I think.

  • I think USB Creator makes only Ubuntu bootables. – nobody Aug 17 '16 at 19:24
  • I made the usb. Tried a few times but couldnt get the windows screen. Things i was able to do after startup are like that: 1-When it shows the Lenovo screen, quickly pressing a key: some stuff including my specs shows up, Phoenix Securecore, copyright, build time. And at the bottom press any key to exit. When i exit, it directly goes into normal Ubuntu startup. 2- When starting Ubuntu i use escape, gives me 2 options: Ubuntu and alternates(like recovery and stuff with 2 versions) – Berk Sizgin Aug 17 '16 at 21:00
  • By the way, it says System BIOS Shadowed, Video Shadowed. I think i might have formatted a disk 105 MB, including folders like BOOT. How can i fix all this? – Berk Sizgin Aug 17 '16 at 21:17
  • I checked the disks, partition i formatted in my HDD is like this: W95 FAT32 (LBA) (Bootable) This is how the big part looks :W95 FAT32 (LBA) – Berk Sizgin Aug 18 '16 at 2:23
  • My SSD volumes are like this: Part 1: 537 MB — 532 MB free (0.9% full) /dev/sda1 EFI System FAT (32-bit version) — Mounted at /boot/efi and 2 other is 1:Linux Filesystem ext4 2:Linux Swap – Berk Sizgin Aug 18 '16 at 2:27
0

If you have EFI bios you don't have to bother with making bootable USB. Just format it with FAT32 and copy all the files from Windows installation image to the USB key. I believe Windows 10 are like Ubuntu also made to be bootable from USB.

First mount downloaded ISO:

sudo mount -o loop <Windows10 ISO file> /mnt

You should see Windows 10 installation files in /mnt. Next you have to copy them to USB. Insert USB and it will mount. Copy the files:

sudo cp -fvr /mnt/. /media/<your username>/<usb label>/

The USB should be bootable if you have EFI BIOS.

You will have to replace some texts in the commands with your values.

  • I dont know if i have EFI BIOS or not. And also once i formatted with FAT32 and copied the files in the iso to disk, will i need to do the sudo stuff in terminal? – Berk Sizgin Aug 17 '16 at 19:34
  • You don't have to use sudo command. You can mount ISO and copy files with GUI. – nobody Aug 17 '16 at 19:36
  • I tried to do it from terminal:mount: can't find Win10_1607_Turkish_x64.iso/mnt in /etc/fstab gave this error. – Berk Sizgin Aug 18 '16 at 1:39
  • Also i cannot do stuff there i think, because it requires root permisson. – Berk Sizgin Aug 18 '16 at 1:41
  • From the reply of your mount command you obviously entered the mount command wrongly. There should be a space between Win10_1607_Turkish_x64.iso and /mnt. – nobody Aug 18 '16 at 5:07

Not the answer you're looking for? Browse other questions tagged or ask your own question.