2

I have downloaded Ubuntu 16.04.1 LTS from http://www.ubuntu.com/download/desktop.

In order to create a bootable DVD it is asking for an ISO image which I haven't found in the download folder.

Where is the .iso file?

screenshot

  • 9
    The iso is what you downloaded... The file you opened which contains the files you screenshotted - that's the iso. – Tim Aug 17 '16 at 16:57
  • 2
    Tim is totally right. Windows hides file extensions (just in case you didn't know) and it looks like you have some kind op plugin that manages to open them in Windows Explorer.So, give us a screenshot of D:\Ubuntu insteadAlso, go enable extensions. – jawtheshark Aug 17 '16 at 17:04
  • 2
    Your utorrent program is probably set to open the downloaded content upon finishing the download job. And it opens the iso file with Windows Explorer, because the iso file-type is associated to Win Explorer. That's why you see the actual content of the iso file, and not the iso itself. Go one level up in Win Explorer and you will see the iso file. – ipse lute Aug 17 '16 at 17:10
  • 1
    @jawtheshark Windows 8 and later can natively mount ISOs. – TheWanderer Aug 18 '16 at 4:36
  • 1
    @Zacharee1 Except of course this is clearly Windows 7. – jawtheshark Aug 18 '16 at 6:49
14

According to your screenshot you have actually mounted the .iso file and are browsing its contents.

As @ipse-lute correctly pointed out:

[...]Your uTorrent program is probably set to open the downloaded content (either upon completion or by double-click) with Windows Explorer, because the ISO file-type is associated to Windows Explorer by default.[...]
Go one level up in Windows Explorer and you will see the ISO file.

Navigate to D:\Ubuntu and there will be a file named ubuntu-16.04.1-desktop-amd64.iso. This is the ISO file you downloaded.

My guess is that you have Hide extensions for known file types ON, thus you cannot see the .iso extension on the file (default behavior on windows).

In order to view file extensions:

  • Start Windows Explorer, you can do this by opening up any folder.
  • Click Organize.
  • Click Folder and search options.
  • Click the View tab.
  • Scroll down until you find Hide extensions for known file types,
  • Un-check it by clicking the check box.
    Note To hide file name extensions, check this line.
  • Click OK
| improve this answer | |
1

Also beware that Windows 10 will hide a mounted .iso file while it's mounted. In that case users will want to go to My Computer, eject/unmount the Ubuntu disk, then go back to their Downloads directory and they can find the .iso file again and use Burn Disk Image

| improve this answer | |
1

If downloading on Windows, download on chrome, not on edge. Edge will read the iso as a Disk, or even a disk drive instead of a disk burn image. The default location in the dir is in Downloads for edge. Try using Chrome instead, so it will ask you which dir to put it in

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.