I have ubuntuMATE 16.04 and I am using Compiz as desktop manager. Whenever I open a new app it starts at position 0,0 (Top Left Corner of the screen.)

It also overlaps the top panel.

How can I fix it?

1 Answer 1


Open the CompizConfig Settings Manager.

Go to Window Management > Place Windows, enable it, and in "Placement Mode" choose Centered.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.