2

Every time I click on the steam application it will update but then the update box disappears and then nothing happens. How can I fix this? I'm using Ubuntu Mate and have a 32-bit system.

This is the output:

hershey@hershey-VGN-FZ180E:~$ steam
Running Steam on ubuntu 16.04 32-bit
STEAM_RUNTIME is enabled automatically
[2016-08-15 01:19:50] Startup - updater built Jul  8 2016 21:43:51
SteamUpdateUI: An X Error occurred
X Error of failed request:  BadValue (integer parameter out of range for operation)

Also there is nothing I could find to help me using 16.04

  • Run steam from terminal and edit your question with the output. – Raphael Aug 15 '16 at 2:46
  • try launching it with DISPLAY=:0 steam do you get the same error? – Zanna Aug 15 '16 at 6:08
  • I don't know how to do that. I'm still learning the ins and outs of Ubuntu Mate. @Zanna – Hershey Gamer Aug 15 '16 at 6:22
  • Nothing changed I got the same error. – Hershey Gamer Aug 15 '16 at 6:28
  • OK, long shot, but try it with DISPLAY=:0.0 steam and check echo $DISPLAY... try matching the value so whatever you get from echo $DISPLAY use in DISPLAY=.... steam – Zanna Aug 15 '16 at 6:56
6

Run this in terminal: env LD_PRELOAD='/usr/$LIB/libstdc++.so.6' steam

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.